Tue Oct 26 16:19:26 2021

obv金叉,obv金叉选股公式 通达信

obv金叉,obv金叉选股公式 通达信,共找到4个和obv金叉相关的内容,全文共1969字, 内容涉及1、obv金叉选股公式 通达信  2、请教两个通达信选股公式:OBV上穿MAOBV(30日均线)、OBV下穿MAOBV(30日均线)  3……


15.k views
    139

共找到4个和obv金叉相关的内容,全文共1969字, 内容涉及1、obv金叉选股公式 通达信  2、请教两个通达信选股公式:OBV上穿MAOBV(30日均线)、OBV下穿MAOBV(30日均线)  3、还有一个问题也是选股 ,成交量金叉】【macd金叉】【obv金叉】同时五日均线上拐不胜感激  4、大家能帮我做个选股公式就是mtm金叉,kdj金叉,obv金叉,谢谢  等,了解更多关于obv金叉相关信息,欢迎点击首页查看更多

obv金叉选股公式 通达信

什么意思,没选出来股票是正常的,哪呢天天选出来呢,昨天大跌你能选出来吗?除非你的意思是有股票是符合条件的,但公式没选出来,这有两个可能1,你的股票k线数据没下全2,你的股票软件不好使,用大智慧的,目前最稳定,功能最全的股软,免费的就够用了。看你的公式编的。。。。。。。公式编的本身就有问题。。。。。。应该是
M:=30
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,M);
金叉:cross(obv,maobv);

我加的绿箭头算不?

请教两个通达信选股公式:OBV上穿MAOBV(30日均线)、OBV下穿MAOBV(30日均线)

她认识的青年人,从不错过说,这似乎只是一种商品交

M:=30;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,M);
金叉:CROSS(OBV,MAOBV);

{------------------------------------------------------------------------------}

M:=30;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,M);
死叉:CROSS(MAOBV,OBV);

{已测试,复制可直接引用,如果回答满意,请记得给采纳}

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MOBV:=MA(OBV,30);
XG:CROSS(MOBV,OBV) OR CROSS(MOBV,OBV);
简单点儿也可以。下面的可同时引用,只需在其中一个前加“=”即可。如:XG2:=CROSS(.....
XG1:CROSS(MOBV,OBV);
XG2:CROSS(MOBV,OBV);
(个人看法,仅供参考。)

还有一个问题也是选股 ,成交量金叉】【macd金叉】【obv金叉】同时五日均线上拐。不胜感激

你的条件不是很清晰,比如成交量金叉,成交量金叉其实就有几种情况,你所列的都会有几种情况,你没有设定是哪一种,那我就几种都写进去了,你自己再研究看看。
V5:=MA(V,5);
V10:=MA(V,10);
V20:=MA(V,20);
M1:="MACD.DIF";
M2:="MACD.DEA";
M3:="MACD.MACD";
B1:="OBV.OBV";
B2:="OBV.MAOBV";
B3:=MA(B1,7);
M5:=MA(C,5);
成交量金叉:=CROSS(V,V5) OR CROSS(V5,V10) OR CROSS(V5,V20);
MACD金叉:=CROSS(M1,M2) OR CROSS(M3,0);
OBV金叉:=CROSS(B1,B2) OR CROSS(B1,B3);
五日线上拐:=REF(M5,1)REF(M5,1);
候选:成交量金叉 AND MACD金叉 AND OBV金叉 AND 五日线上拐;

大家能帮我做个选股公式就是mtm金叉,kdj金叉,obv金叉,谢谢

A1:=MTM.MTM;
A2:=MTM.MTMMA;
A3:=KDJ.J;
A4:=KDJ.D;
A5:=OBV.OBV;
A6:=OBV.MAOBV;
XG:CROSS(A1,A2) AND CROSS(A3,A4) AND CROSS(A5,A6);
同时满足:MTM KDJ OBV三金叉选股。

原文链接: http://www.zdm5.com/article-45449.html

本站声明:网站内容来源于网络,本站只提供存储,如有侵权,请联系我们,我们将及时处理。

author

编辑

关于股票入门的基础知识有哪些?进入股市的基本流程是什么?股票入门的基础知识其实,初学者需要对股票有一定的认识,从基础概念开始。为您专业提供7X24小时实时今日股市行情市场行情和今日股市行情市场新闻资讯,涵盖了A股、B股、中小板、创业板、全球市场、中概股、个股、大盘分析、股评

为您推荐: